Download GeoViz Toolkit

To try the GeoViz Toolkit, click on the link or image below. You must have Java 1.6 installed to run GeoViz Toolkit.

New: Try the link below or image above for a version using data from the Global Terrorism Database, . This database was developed at the START Center.

GeoViz Toolkit -- Global Terrorist Database (GTD) Edition -- Web Start Version

New: The latest version! 0.8.5 (24 April 2008) This contains many improvements, but some old components are broken. This version is recommended only if the older one cannot read your data.

GeoViz Toolkit 0.8.5

New: Try the link below for a downloadable jar. Save this to your local file system and use by double-clicking the jar file. Like the Web Start version, you must have Java 1.5 or later installed.

GeoViz Toolkit -- Stand alone jar version

New: Try the link below for a zip file with a jar and bat file version. Save this to your local file system, unzip it to any local directory, and use by double-clicking the bat file. Like the Web Start version, you must have Java 1.5 or later installed. It will not run out of the default Windows zip program, it needs to be unzipped and then run. If that is confusing to you, consider using the Web Start version above.

GeoViz Toolkit -- Stand alone MS Windows version

Changelog and todo list here.

Source code: here. I am using the very good Google Code hosting service. If you want to hit the subversion repository directly, use svn checkout http://geoviz.googlecode.com/svn/trunk/ geoviz

If you have any questions or problems, or especially if are a good coder and you want to contribute to the codebase, please contact Frank Hardisty at hardisty (at) psu.edu.